Skip to main content

22 June 2022, 3:24 pm

WordPress Download Manager 3.2.43 Cross Site Scripting packetstormsecurity.com

WordPress Download Manager 3.2.43 Cross Site Scripting

WordPress Download Manager plugin versions 3.2.43 and below suffer from a cross site scripting vulnerability.

Source